Jump to content
SolusVM Community

All Activity

This stream auto-updates     

  1. Last week
  2. Web Host Pro

    No free leases error with SolusVM KVM slaves

    Can I just disable DHCPD? Or does it need to be active for Solusvm? The server uses static IPs. I can't think of anything the DHCPD would be used for.
  3. Web Host Pro

    Graph images are blocked from poor SSL in WHMCS

    I found it, you need to add this to the hash tag area: <connect-via-hostname>yes</connect-via-hostname> You can remove this now: <ssl_verifypeer>no</ssl_verifypeer> <ssl_verifyhost>no</ssl_verifyhost>
  4. Web Host Pro

    Graph images are blocked from poor SSL in WHMCS

    Hi, this no longer works. Is there another work around to get the images to load correctly? My images are using the server IP for some reason when it should be using the server hostname so SSL can be used.
  5. Earlier
  6. I was wondering if anyone happens to know if there is a limit to the number variables used. It says 2048 gets twice as much as 1024. Can this go higher and lower. For example can we use 512 or 4048? Or an odd number like 750. It seems to follow RAM designations. The docs for the KVM CPU tune share option is: shares The optional shares element specifies the proportional weighted share for the domain. If this is omitted, it defaults to the OS provided defaults. NB, There is no unit for the value, it's a relative measure based on the setting of other VM, e.g. A VM configured with value 2048 will get twice as much CPU time as a VM configured with value 1024. Since 0.9.0 Thanks,
  7. Web Host Pro

    No free leases error with SolusVM KVM slaves

    Thanks, unfortunately I'm still having an issue with this. Probably from not understanding. I should add our IP range to the /etc/dhcpd.conf file? # Written by SolusVM - 2020-12-14 04:27:44 subnet 0.0.0.0 netmask 0.0.0.0 { authoritative; default-lease-time 21600000; max-lease-time 432000000; } ddns-update-style ad-hoc; So where it says subnet and netmask I should add ours? Then restart networking? Sorry, I just want to make sure I don't break anything. Also I don't use DHCPD that I know of. The server uses dedicated IPs. Maybe this can be disabled?
  8. It seems CentOS 7 had a default firewall setting that would block my IP when disabling network manager. Once the VPS is active, I whitelisted my IP in IP tables and it would not get blocked anymore. iptables -A INPUT -s 12.1.12.123 -j ACCEPT
  9. For years now it has been working fine. Now on all my KVM slaves when I disable network manager which cPanel requires, they all go offline when I reboot or restart networking. # systemctl stop NetworkManager.service # systemctl disable NetworkManager.service Normally this worked before. Now I also tried to: # systemctl enable network.service # systemctl start network.service But it still goes offline. I updated my OS templates a couple weeks back and guess it has to do with the new CentOS 7 template somehow. I can't install cPanel though as of now on any new KVM installation.
  10. Hi, I've always used the VNC provided by the SolusVM admin section. (Java/NoVNC) Is there a recommended client for Windows to connect to a SolusVM node for VNC?
  11. Hi, I was wondering if the network speed setting in settings for the VPS with KVM worked? We have set some test KVM servers with 1mbit and was able to go up above it. Also when changing the network speed setting, do you need to reboot anything or do any other settings to start it?
  12. With hacking becoming more and more prevalent. Having 2FA Two-factor authentication is becoming standard now. I just wanted to make the suggestion to add it to the SolusVM admin section. And for users later on. Time Based Tokens are the most common where you can get codes from an app like Google Authenticator or Duo.
  13. It's stuck at grub rescue. CentOS and Ubuntu all work normally on the same slave server. Latest version of SolusVM master, and I re-downloaded all the Debian templates on the master and slave today. I also tried to install it on 3 different slaves and all would not install. Is Debian just not supported anymore? When I do a reinstall Debian it just says: network error and won't even open the java VNC Then I do reboot debug and get the login, the password will not work. If I try to change the root password in Solusvm it just crashes the OS back to
  1. Load more activity
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.