Jump to content
SolusVM Community

Leaderboard


Popular Content

Showing content with the highest reputation since 11/13/2018 in all areas

  1. 1 point
    I had an issue recently on newly deployed SolusVM installation and strugling with this for a several hours. The solution was so easy so I decided to post it here, maybe it will save to for other SolusVM users who will face it.I tried to configure noVNC feature on SolusVM v1.20.05 with HTML 5 console. I walked through the documentation https://docs.solusvm.com/display/DOCS/noVNC+Configuration and enabled the feature in configuration settings, installed all the necessary dependencies and SSL certificate. After all these steps I tried to connect to the running KVM VPS and connection windows displayed the error 'Server disconnected (code:1006)'. Long story short, I found that I did not create /usr/local/solusvm/data/config.ini with the following content: [NOVNC] use_remote_hostname = true socket_dest_public = false There is no such file as a default, only config.ini.sample template file, maybe that was the reason why I missed it. Once I created it and added the lines above, noVNC magic started to work

Announcements

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.