Jump to content
SolusVM Community

nisamudeen

Members
  • Content count

    1
  • Joined

  • Last visited

  1. We have two solusvm KVM nodes. Node A is having 16 vms and Node B has 10 vms. We have configured solusvm backup but we could see it is not getting completed after running 7 days. We have enough free RAM in our KVM node meanwhile we could see the node is swapping high during backup. Atop shows the reason below for swapping. All our vms are having the setting "Disk Cache" to none. It was the default setting. We have two issues. 1. Autoftp Backup not getting completed no response after taking two vm backups and keeps running days without any progress. 2. High swap usage in node even if there is free memory. SWP | tot 8.5G | free 1.7G | | | | | | vmcom 44.6G | vmlim 39.9G | free -m total used free shared buffers cached Mem: 64321 36496 27825 0 1272 262 -/+ buffers/cache: 34961 29359 Swap: 8676 6929 1747 There is 27GB physical ram free in the server still why the node is using swap ? How can we limit to 50% or prevent his. ? As per your official documentation you are suggesting only 4gb swap. See the documentation. We have 8gb swap. https://documentation.solusvm.com/display/DOCS/Partitioning Look forward to have some solution for this.
×