Jump to content
SolusVM Community
Sign in to follow this  
Ivan Garbera

Bug with languages in SolusVM v1.13.00

Recommended Posts

Hello!

 

Sorry for my bad engluish. The problem is in next:

 

When I entering into the front of client part of Solusvm and I choose a language other than English, the login screen panel is translated into the selected language.

But immediately after logging into the panel, the language is automatically switched to English, no matter what language is selected at the entrance to the bar!

 

When I rename the language file at /usr/local/solusvm/language/client , for example: German.lang.txt to English.lang.txt, the language after logging to panel became German, but can not be changed :(

 

Why the selected language works only to authorize, and after authorize switched to the one that in the file name English.lang.txt, and how to make the selected language should works correctly, until the authorization, and after it?

 

Please, help to solve this problem!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.