Jump to content
SolusVM Community
Sign in to follow this  
kunnusingh

Did not show ISO list in SolusVM Reinstall.php page

Recommended Posts

Hello,

 

I am trying to show ISO List(mount/unmout) on reinstall.php but solusvm does not show ISO List or mount option(Only show unmount option)

 

I am using this code in TPL File.

 

<?php if($this->vt == "kvm" || $this->vt == "xenhvm") { ?>
        <div class="tabbertab">
         <h2><?=$_lang['vservertabcdrom'];?></h2>
   <table class="greyauto" border="0" cellspacing="1">
 <?php if($this->cdrom == "none") { ?>
 <tr>
   <td width="17%" class="left"><?=$_lang['vservercdromselect'];?></td>
   <td width="83%"><?php if($this->isolist) { ?><form action="" method="post"><select name="vmos" class="ffield" id="vmos">
                  <?php foreach($this->isolist as $iso) { ?>
                           <option value="<?=$iso[filename];?>"><?=$iso[friendlyname];?></option>
                          <?php } ?>
                         </select>   <input name="mount" type="submit" class="submitbutton" value="<?=$_lang['vservercdrommountbutton'];?>" /></form>
                         <?php } ?>
                         </td>
 </tr>
 <?php } else { ?>
 <tr>
   <td width="17%" class="left"><?=$_lang['vservercdrommounted'];?></td>
   <td width="83%"><form action="" method="post"><?=$this->vtemplate;?>   <input name="unmount" type="submit" class="submitbutton" value="<?=$_lang['vservercdromunmountbutton'];?>" /></form></td>
 </tr>

Edited by kunnusingh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.