Jump to content
SolusVM Community
Web Host Pro

Does this look like the correct partitioning for a new KVM slave?

Recommended Posts

Every time I set up a new slave server I need support to do something to make it work. I was hoping I could get this going correctly from the start. Even though the support is great of course.

I'm just stuck on the CentOS installer when it asks to add the Volume Group Name and LVM. The SolusVM instructions "https://documentation.solusvm.com/display/DOCS/KVM+on+RHEL+(CentOS)+7+Hypervisor+Installer" doesn't specify what to put in several boxes that are required.

I attached an image with my guesses of what to add. Please let me know if it will work. Like /lvm2 for the partition and groupvol01 for the Volume Group Name. The image shows all the settings.

Thanks!

Charley

kvm-slave.jpg

Share this post


Link to post
Share on other sites

Hi,

That partition looks to okay.  Remember, you don't have to create LVM in the partition, so you can just create 3 main partition and keep the rest as it is.  The 3 partitions are;

/boot -> 1 GB

/ -> 50-80 GB

swap -> same as RAM.

Keep the rest unpartitioned, so later on you can create Volume group that can be used for LVM creation by solusvm..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.