Jump to content
SolusVM Community
Sign in to follow this  
AndrewN

Windows 2008 template not working on KVM node

Recommended Posts

Hi,

Most likely remote desktop connections feature is disabled in Windows Server 2008. Connect to the server via VNC and check RDP settings and make sure that network interface inside of the VPS is configured properly.

To connect via VNC you can use VNC Viewer for Google Chrome plugin (https://chrome.google.com/webstore/detail/vnc®-viewer-for-google-ch/iabmpiboiopbgfabjmgeedhcmjenhbla)

If VNC settings were not customized, then you should use the slave node main IP to connect and for VNC port use 590X (you have to replace X with the number set as VNC Port for VPS settings) The password should be generated on the VPS creation.

Capture.PNG.3fd9f59a1aab7f85d675bf8cb768daa9.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.