Jump to content
SolusVM Community
Sign in to follow this  

Windows template does not run

Recommended Posts


I created a Windows 2012 Server R2 template using all instructions as stated here: https://docs.solusvm.com/display/DOCS/Create+KVM+Templates

The Reserved Space disk was deleted and master VPS boots without problems.

Created generation 2 template and skipped step "/scripts/kvmtemplate --mode=prepare --vmid=kvm101 --generation=2" as stated in the documents.

I uploaded the template to all slave servers and master.

Tried every different setting i can think off to add the template but whatever i do i get this error when i try to create a VPS from this template: https://prnt.sc/l3i1hn

I have also tried creating a template without the reserved partition deleted and set the partition to resize to 2 but that template always takes me to the Windows Repair screen on startup.

I have tried to change every setting i can think of...

Any sugestions?


Share this post

Link to post
Share on other sites

If you using Centos 7 OS on the node, windows templates have issue like you have experienced

We found 99% of the time it wont work, 1% time you get lucky

Win templates work fine on Centos 6

Doing a normal ISO based win install on Centos 7 Node worked fine but no luck with Win template

SolusVM support wasnt able to tell me this, had to use a 3rd party support provider who told me this


If anyone has win template working on Centos 7, i am happy to hear your thoughts.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.